Error 522 Ray ID: 4d963b741a1ac85b • 2019-05-19 12:57:11 UTC

Connection timed out

You

Browser

Working
Amsterdam

Cloudflare

Working
www.kafascript.com

Host

Error

What happened?

The initial connection between Cloudflare's network and the origin web server timed out. As a result, the web page can not be displayed.

What can I do?

If you're a visitor of this website:

Please try again in a few minutes.

If you're the owner of this website:

Contact your hosting provider letting them know your web server is not completing requests. An Error 522 means that the request was able to connect to your web server, but that the request didn't finish. The most likely cause is that something on your server is hogging resources. Additional troubleshooting information here.

1 WhatsApp, Bazı iPhone Modelleri İle Desteğini Kesecek! - Portal Genç
Kapat


WhatsApp, Bazı iPhone Modelleri İle Desteğini Kesecek!

Anasayfa Mobil WhatsApp, Bazı iPhone Modelleri İle Desteğini Kesecek!
WhatsApp, Bazı iPhone Modelleri İle Desteğini Kesecek!

WhatsApp, iOS 8 kullanan iPhone cihazlarının desteğini keseceğini belirtti. Bundan böyle WhatsApp artık iOS 8’den eski işletim sistemi ile çalışan iPhone’ların desteklenmeyecek.

Dünyanın en tanınmış anlık mesajlaşma programı olan WhatsApp, akıllı telefon denince akla ilk gelen programlardan biri. Sürekli olarak yeni özelliklerle programını ilerleten WhatsApp, kullanıcılarına sesli, görünümlü ya da mesajla etkileşim olanağı sunarken; konum, dosya, fotoğraf, video, GIF gibi pek çok değişik dijital ürünü paylaşma olanağı sağlıyor.

WhatsApp kendini geliştirdikçe program daha karmaşık bir yapıya bürünüyor. Bu da eski işletim sistemlerinin ya da donanımı yetersiz akıllı telefonların programlamayı problemsiz bir şekilde çalıştırmasını engelliyor. Hal bu tür olunca da WhatsApp, eski akıllı telefonlardan desteğini bir bir çekiyor.

WhatsApp doğrulusunda oluşturulan bildirimde iPhone amacıyla WhatsApp programının iOS 8 ve üzeri işletim sistemi gerektirdiği dile getirilirken, iOS 7.1.2 kullanıcılarının hesap oluşturamadığı ve hesaplarını doğrulayamadıkları belirtildi. WhatsApp ilaveten iOS 7.1.2 cihazların 1 Şubat 2020’den itibaren WhatsApp’ı çalıştırmayacağını duyurdu.

iOS 8 güncellemesi alan en eski iPhone modelleri iPhone 4s’ler olmuştu. Bu da iPhone 4 ya da daha eski bir iPhone modeline sahipseniz 2020 senesine kadar yeni bir akıllı telefon almayı düşünmeniz gerekeceği manasına geliyor. iPhone 4S kullanıcıları ise bir vakit daha WhatsApp kullanmaya devam edebilecekler.

2 0 0 0 3 2

Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir